Page 1 sur 1

code default! overdrive !

Nouveau messagePosté: 21 Mar 2016, 20:45
de cedric78
Bonjour a tous,
Suite a une recherche infructueuse , je recherche des infos pour lire les codes defaults du 80.
Je possede un 80 boite auto de 1993 avec overdrive, celui clignote .
apres plusieurs recherche cela peux provenir de 3 choses, electrovannes de l'overdrive, compteur, ou capteur pompe a injection.
Ma pompe a injection vient juste d'etre refaite ,mon compteur fait le yoyo entre 0 et 160 km/h. j'ai une sonde sur la boite car pas de cable sur le mien.
mon moteur tourne bien.
Je suis passer chez toy et celui ci m'a dit qu'on pouvait shunter des fils et avoir les codes defaults soit de l'overdrive ou du capteur de la pompe.
Je recherche la manip a faire si cela existe.
merci a vous, en esperant faire avancer le probleme car plusieurs dans le meme cas!

Re: code default! overdrive !

Nouveau messagePosté: 22 Mar 2016, 21:19
de chrisal
Salut,
Si ta pompe a été refaite, que le voyant overdrive clignote, et que ce dernier ne s'enclenche pas, il y a de fortes chance pour que le doigt palpeur sous le capteur de pompe n'ai pas été remis en place ! il te suffit alors de juste sortir les 2 vis crucix du capteur, de remettre le doigt en place et yalla !
Bises
@+
Alex

Re: code default! overdrive !

Nouveau messagePosté: 15 Juin 2016, 15:20
de requinmako
bonjour a tous ;
ohoh ça m interesse ça ! probleme avec ma BA , les rapports passent mal et quand ils veulent. Et le voyant de OD clignote depuis 2 jours . or la pompe a inj vient d'etre refaite y'a 1 mois....
pas bien compris le "truc" du doigt palpeur , tu pourrais mieux m expliquer ça ?
Phil

Re: code default! overdrive !

Nouveau messagePosté: 15 Juin 2016, 16:35
de requinmako
je viens de trouver ça : https://translate.google.fr/translate?h ... rev=search

mais bon ,ça m avance pas a grand chose !