accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

Témoin turbo qui reste allumé

Des questions sur un futur achat ou une interrogation technique générale?

Modérateurs: Panou, Modérateurs

Témoin turbo qui reste allumé

Nouveau messagede pat51 » 28 Nov 2013, 14:07

Bonjour à tous

Depuis peu de temps, j'ai constaté que le témoin rouge de turbo reste allumé. Il s'éteint quand je suis au ralenti et s'allume très légèrement dès que j'accélère.

J'ai fait une recherche avancée et j'ai vu que le sujet avait déjà été débattu. Apparemment cela ne semble pas être un gros problème. Juste une pression turbo supérieure au norme Toyota. Cependant je constate que ce témoin s'est allumé quelques semaines après que j'ai fait installé un pot inox Sandcruisers et un kit HKM.

Le moteur tourne bien rond et le turbo se met en marche normalement. En tout cas je ne ressens rien d'anormal dans le fonctionnement.

Mes questions : aurais-je quelque chose à faire ou à vérifier ? Y a t-il une relation avec le nouveau pot et le kit.

Concernant le kt HKM, j'ai fais des essais avec un ampérage au alentour de 4 à 5. La conso a remonté d'un bon litre et le moteur est moins souple. Je suis revenu entre 7 et 8 ampères et là, je retrouve de la souplesse, une montée en régime plus rapide et une conso qui est revenue à 10,6 l/100 en roulant vers 100,110 km/h.

Merci pour vos réponses.
pat51
Newbie
Newbie
 
Messages: 50
Inscription: 01 Juin 2010, 21:37
Localisation: courtisols

Re: Témoin turbo qui reste allumé

Nouveau messagede steph27 » 28 Nov 2013, 16:33

Il y a plusieur cause a ton soucis.

Ce temoin fonctionne avec des petit tuyaux souple qui envoie le pression de ton turbo sur deux vannes qui calcul cette pression, et font allumer le temoin

Si surpression, alors le temoin s'allume car ton turbo tourne a plus de 1 bars. soit ton tuyaux de depression est defectueux, soit ton capteur deconne !

Il faut surtout etre sur que ce ne soit pas ton turbo qui soit en surpression. verifie bien le branchement de ta wasgate, c'est le plus important :wink:
L'experience, c'est le nom que chacun donne a ses erreurs (Oscar wilde)

- Rassemblement Annuel "80 &100 Folies" du 19 au 21 juin 2015 à Montalieu- Vercieu: toutes les infos sont ICI
- Vous souhaitez adhérer à l'association " Le Club des séries 8 & 10"... téléchargez le bulletin ICI
Avatar de l’utilisateur
steph27
Pilier et gros bavard
Pilier et gros bavard
 
Messages: 5146
Inscription: 25 Mar 2008, 20:20
Localisation: vernon

Re: Témoin turbo qui reste allumé

Nouveau messagede pat51 » 28 Nov 2013, 17:59

OK merci mais je me débrouille comme je peux en mécanique.

Alors j'ai besoin de savoir d'où partent et où vont les petits tuyaux souples dont tu parles et surtout, c'est quoi une wasgate et où se situe-t-elle ?

Si le turbo est en surpression, est-ce que l'on ressent quelque chose dans le fonctionnement car, franchement, mon 80 tourne nickel.

A +
pat51
Newbie
Newbie
 
Messages: 50
Inscription: 01 Juin 2010, 21:37
Localisation: courtisols

Re: Témoin turbo qui reste allumé

Nouveau messagede steph27 » 28 Nov 2013, 19:14

Si ton turbo est en surpression, c'est sur qu'il doit bien marché :mrgreen:

Pas de photos sous le coude, je t'en ferais a l'occas, mais le 80 reste dehors et les plages horaires pour les photos sont minces en hiver :roll:
L'experience, c'est le nom que chacun donne a ses erreurs (Oscar wilde)

- Rassemblement Annuel "80 &100 Folies" du 19 au 21 juin 2015 à Montalieu- Vercieu: toutes les infos sont ICI
- Vous souhaitez adhérer à l'association " Le Club des séries 8 & 10"... téléchargez le bulletin ICI
Avatar de l’utilisateur
steph27
Pilier et gros bavard
Pilier et gros bavard
 
Messages: 5146
Inscription: 25 Mar 2008, 20:20
Localisation: vernon

Re: Témoin turbo qui reste allumé

Nouveau messagede maverick27 » 28 Nov 2013, 23:29

La waste gate c'est la soupape de décharge, qui permet d'évacuer le trop de pression lorsque le turbo est en marche.
Cette soupape est située en dérivation, et envoie une partie des gaz d'échappement directement à la sortie de l'échappement sans passer par la turbine.
Elle évite l'augmentation excessive de la vitesse de rotation de la turbine (due à une plus grande pression des gaz) au fur et à mesure qu'on accélère et donc la surpression :wink:
elle est en jaune sur les tofs suivantes :wink:

Turbo HDJ80 (1).jpg
Turbo HDJ80 (2).jpg


pour mieux la situer sur ton gros :wink:

Wastegate.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
maverick27
 

Re: Témoin turbo qui reste allumé

Nouveau messagede pat51 » 28 Nov 2013, 23:56

Merci pour les photos. C'est clair. Je vérifie demain et je tiens au courant.
pat51
Newbie
Newbie
 
Messages: 50
Inscription: 01 Juin 2010, 21:37
Localisation: courtisols

Re: Témoin turbo qui reste allumé

Nouveau messagede PHIL7B » 29 Nov 2013, 06:46

Salut Pat51,
P
Selon ce que tu décris, le voyant s'allume dès que tu commences à accélérer, ça ressemble plutôt au fonctionnement du voyant vert :roll: :roll: :roll: .

Pour moi, c'est donc soit le capteur qui déconne soit l'inversion des 2 circuits entre le vert et le rouge :roll:

Une chose est certaine, c'est que le turbo d'origine ne peut pas dépasser les 1B avant au minimum 2000Trs ce qui est tout de même bien loin du ralentit :roll: :roll: :roll:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Témoin turbo qui reste allumé

Nouveau messagede pat51 » 29 Nov 2013, 14:51

Voilà, suite à vos conseils, j'ai regardé ce matin le turbo.

J'ai d'abord fait un essai sur route et là..........je ne vois plus la lumière rouge qui s'allume. J'ai quand même regardé le turbo. Tout paraît normal. La waste gate est bien branchée, c'est propre à l'intérieur du turbo, du moins à l'entrée. Un très léger jeu dans l'axe.

Fait un nouvel essai sur route cet après midi. Pas de lumière rouge qui s'allume en accélérant. Le turbo se met en marche entre 1400 et 1600 tours suivant la vitesse enclenchée. Monté à 150 comme une fleur.

Par contre en rentrant le 80 dans ma grange donc au sombre, je constate que le témoin rouge est très légèrement allumé donc pas visible dehors. De plus quand je débraye et que je met la première, il reste allumé mais quand je met la marche arrière, il s'éteint ?????????????

Je me demande si je n'ai pas un faux contact. Aurais-je autre chose à vérifier pour être certain qu'il n'y a pas de problème majeur ?
pat51
Newbie
Newbie
 
Messages: 50
Inscription: 01 Juin 2010, 21:37
Localisation: courtisols

Re: Témoin turbo qui reste allumé

Nouveau messagede khukri » 29 Nov 2013, 17:10

ta diode ne serait pas très légèrement éclairée par une autre lampe témoin (je ne sais pas s'il y a un témoin de marche arrière sur la boite méca :roll: ) ?

Phil => pas sûr qu'il ait 2 témoins (allumage turbo et sur-pression) ... beaucoup n'en ont qu'un (sur-pression uniquement) :wink:
Les petits enfants sages vont au paradis ... les autres vont où ils veulent ! Fais ton chemin ...


VERT ... et NOIR ... et rayé
Avatar de l’utilisateur
khukri
SW amateur avisé
SW amateur avisé
 
Messages: 1515
Inscription: 26 Sep 2012, 22:09
Localisation: Belleydoux
Véhicule: HDJ80 12s

Re: Témoin turbo qui reste allumé

Nouveau messagede PHIL7B » 29 Nov 2013, 17:45

Bin moi sur mon vieux GX de 1991 y'a un vert et un rouge :) :) :)

Dans ton cas Pat et à la lumière ( c'est le cas de le dire ) de tes explications supplémentaires, il s'agit d'un soucis de cablage ou d'une mauvaise masse, donc rien d'inquiétant. :)
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Témoin turbo qui reste allumé

Nouveau messagede pat51 » 29 Nov 2013, 19:25

J'ai bien un témoin vert qui s'allume quand le turbo s'enclenche et un rouge qui est normalement un témoin d'alerte.
Je penche aussi pour un problème de câblage ou de masse.
Demain je jette encore un coup d'oeil car je dois graisser les arbres et les croisillons comme toujours avant l'hiver.
Encore merci pour vos renseignements et vos conseils.
pat51
Newbie
Newbie
 
Messages: 50
Inscription: 01 Juin 2010, 21:37
Localisation: courtisols

Re: Témoin turbo qui reste allumé

Nouveau messagede patapouf » 30 Nov 2013, 13:38

ma préconisation:
Achat d'un mano....
Un 80 Blanc Couleur FRIGO
Comme dit le proverbe:
J'ai essayé: ON PEUT
Avatar de l’utilisateur
patapouf
SW amateur avisé
SW amateur avisé
 
Messages: 1171
Inscription: 13 Déc 2009, 18:36
Localisation: Ramonville Saint Agne
Véhicule: HDJ80 12s

Re: Témoin turbo qui reste allumé

Nouveau messagede clost » 30 Nov 2013, 16:18

Salut,
Dans l'installation de ton kit HKM, ou a été branché le câble INFO MOTEUR TOURNANT qui va vers le relais fourni avec le kit ?
Les seuls endroits que j'ai trouvés sont :
. au cul de l'alternateur
. au fusible "CHARGE" dans la boite fusible moteur

QUel que soit le choix, j'ai des diodes (turbo entre autres) qui sont faiblement éclairées au TDB.
DOnc rien de grave, un poil agaçant... UN électricien auto te dira vite pourquoi. Perso je n'ai pas compris l'explication !!

NB : il est essentiel de ne PAS démarrer le kit HKM après contact mais moteur tournant, sinon tu produits du gaz HHO seulement en laissant le contact. Cela va à l'encontre de la sécurité la plus élémentaire.

KIt HHO, utilisé 15 j en raid au Maroc : bluffant en conso ! Et marrant dans les dunes : tu peux utiliser le potar d'ampérage pour booster en HHO le moteur, ça donne un poil de couple en plus, c'est rigolo !! Bon par contre tu consommes plus, donc à faire seulement quand c'est compliqué ou juste pour t'amuser :)

Bye
Avatar de l’utilisateur
clost
Modo
Modo
 
Messages: 3275
Inscription: 28 Déc 2009, 16:59
Localisation: Aix en Provence
Véhicule: HDJ80 24s

Re: Témoin turbo qui reste allumé

Nouveau messagede pat51 » 01 Déc 2013, 18:36

Je viens de vérifier : le câble Info moteur tournant est branché au cul de l'alternateur.
J'ai la diode rouge du turbo qui est effectivement faiblement éclairée mais ça ne se voit pas en plein jour, seulement dans le sombre, TDB éteint. C'est peut être pour ça que je n'avais rien remarqué jusqu'à présent.
Ce branchement, c'est le concepteur du kit, qui était là le jour du montage, qui l'a fait. Pourquoi ?
je tâcherais de le joindre ou le garagiste mais je pense que mon problème vient de là. Encore utilisé mon 80 aujourd'hui. Ca tourne bien rond. Je viens de tracter un peu plus de 2,5 T cet AM et il fallait que je fasse attention pour ne pas dépasser le 100.
3000 kms depuis ma dernière vidange avec le kit monté, l'huile est comme neuve.
pat51
Newbie
Newbie
 
Messages: 50
Inscription: 01 Juin 2010, 21:37
Localisation: courtisols

Re: Témoin turbo qui reste allumé

Nouveau messagede clost » 01 Déc 2013, 19:30

J'ai le même souci, ne t'inquiète pas. Sur le 80 je ne sais pas ou trouver cette info moteur tournant sans ses artefacts... Ca n'est pas une erreur de montage en tout cas. Ton kit démarre bien "moteur tournant".
Avatar de l’utilisateur
clost
Modo
Modo
 
Messages: 3275
Inscription: 28 Déc 2009, 16:59
Localisation: Aix en Provence
Véhicule: HDJ80 24s

Suivante

Retourner vers Vos questions et avis d'ordre général

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités