accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

Manque de puissance.

Moteur pour LC100.

Modérateur: Modérateurs

Manque de puissance.

Nouveau messagede remy192 » 12 Jan 2017, 10:22

Bonjour tout le monde.
Bonne année et meilleurs vœux à vous tous ;-)
Bon, je reviens vers vous à la pèche aux renseignements et expériences.
J'ai fini le remontage de mon moulin.
Avant démontage 450 000 kilometres, j'avais pas mal de petites choses qui n'allaient plus.
Je vais passer les détails sur les accessoires.
Mon probleme principal était un manque de puissance "moteur qui a beaucoup de mal à prendre ses tours, même ma 4l tourne mieux !!!
J'ai l'impression d'avoir 50cv sous le capot du 100 !!!
A l’époque, injos d'oringines, jeu aux soupapes d'origine, fuite d'air sur le joint du collecteur d'admission "sifflement important", ce même collecteur très encrassé par la suie de l'egr, moteur qui ne tournait pas rond.
Je me suis donc lancé dans la réfection du haut moteur.
J'ai donc tout démonté et j'ai fait :
- Nettoyage de tous les conduits et collecteur pour décrasser la merde.
- Suppression de l'EGR "vanne remplacée par le kit suppression de toy"
- Remplacement des 6 injos par des neufs "pas d’échange standard" ainsi que tous les joints.
- Remplacement des coussinets AAC
- Jeux aux soupapes qui en avait vraiment besoin
- Remplacement de tous les joints de collecteur admission et échappement
- Contrôle du turbo "jeux axial et radial OK"
Brefs, tout a été changé et vérifié.
Je redémarre mon gros hier pensant retrouver son énergie d'avant, et là, grosse déception.
Il démarre au quart de tour, tourne super rond contrairement à avant, ralenti stable, accélération au point mort impec, pas de fumée, pas de bruit bizarre, rien de rien.
Pas de voyant allumé, hormis le voyant moteur si je coupe le moteur avec la clim allumée, mais on connait le problème qui n'est pas isolé.
Je m'oriente donc vers un problème mécanique de la pompe, ou électronique "sonde / électrique / connectique"
Je vais en attendant vérifier la pression turbo, mais j'y crois pas trop, je l'entends bien siffler quand il part à 2000 t/m
Quelqu'un a t'il une idée, une expérience similaire, je suis preneur de toutes infos.
Merci à tous de vos futurs retours ;-)
remy192
Newbie
Newbie
 
Messages: 96
Inscription: 23 Déc 2007, 19:41
Localisation: Riaillé

Re: Manque de puissance.

Nouveau messagede Panou » 12 Jan 2017, 14:03

salut
dans l'ordre je dirais:

tous les mini tubes de dépression
le turbo
la pompe

je suppose que les filtres sont tous neufs...........
Avatar de l’utilisateur
Panou
Modo
Modo
 
Messages: 2026
Inscription: 13 Oct 2007, 06:08
Localisation: Nice

Re: Manque de puissance.

Nouveau messagede clost » 13 Jan 2017, 14:49

C'est un 100. Y a des mini tubes aussi ?
Vérifie en effet la pression turbo, c'est essentiel.
Un passage par la valise du concessionnaire local serait-il une option possible ?
Avatar de l’utilisateur
clost
Modo
Modo
 
Messages: 3274
Inscription: 28 Déc 2009, 16:59
Localisation: Aix en Provence
Véhicule: HDJ80 24s

Re: Manque de puissance.

Nouveau messagede Pat25 » 13 Jan 2017, 18:44

A 450 mkm, une révision de pompe ne serait pas un luxe, je serais de toi je la démonterais et je l'enverrais chez HDJ Concept (trop tard pour les injos :snif: ) et le remplacement de petites durites est impératif, je l'ai déjà fait sur le mien qui a 215mkm.
Hdj 100 bva5 2006 adonisé.

Il vaut mieux fermer sa gueule et passer pour un con que l'ouvrir pour confirmer que l'on en est un.
Avatar de l’utilisateur
Pat25
SW amateur avisé
SW amateur avisé
 
Messages: 1157
Inscription: 03 Déc 2011, 16:51

Re: Manque de puissance.

Nouveau messagede remy192 » 20 Jan 2017, 15:38

Salut Pat,
C'est vrai qu'une petite révision de la pompe serait pas du luxe compte tenu du kilo.
En revanche, je ne pense pas que mon problème vienne de là.
Sais tu ou je peux trouver revue technique en francais ?
La mienne est en anglais, je touche ma bille, mais l'anglais technique c'est un chiant à comprendre parfois.
Comme je suis en train de tester toutes mes sondes et ecu, il y a des procédure bien precise à respecter, et je ne voudrai pas faire de conneries ;-)
Merci pour ton retour.
Rémy
remy192
Newbie
Newbie
 
Messages: 96
Inscription: 23 Déc 2007, 19:41
Localisation: Riaillé

Re: Manque de puissance.

Nouveau messagede Pat25 » 20 Jan 2017, 17:31

J'ai rien en français........................ :?
Hdj 100 bva5 2006 adonisé.

Il vaut mieux fermer sa gueule et passer pour un con que l'ouvrir pour confirmer que l'on en est un.
Avatar de l’utilisateur
Pat25
SW amateur avisé
SW amateur avisé
 
Messages: 1157
Inscription: 03 Déc 2011, 16:51

Re: Manque de puissance.

Nouveau messagede Pat25 » 20 Jan 2017, 17:32

Tu as encore ton cata? il n'est pas bouché des fois.........................?
Hdj 100 bva5 2006 adonisé.

Il vaut mieux fermer sa gueule et passer pour un con que l'ouvrir pour confirmer que l'on en est un.
Avatar de l’utilisateur
Pat25
SW amateur avisé
SW amateur avisé
 
Messages: 1157
Inscription: 03 Déc 2011, 16:51

Re: Manque de puissance.

Nouveau messagede clost » 21 Jan 2017, 08:11

remy192 a écrit:Salut Pat,
Sais tu ou je peux trouver revue technique en francais ?
La mienne est en anglais, je touche ma bille, mais l'anglais technique c'est un chiant à comprendre parfois.
Rémy


Y a des choses à lire ici mais pour le 100, c'est pauvre...
http://toyenstock.free.fr/liens_techniques.htm
Avatar de l’utilisateur
clost
Modo
Modo
 
Messages: 3274
Inscription: 28 Déc 2009, 16:59
Localisation: Aix en Provence
Véhicule: HDJ80 24s

Re: Manque de puissance.

Nouveau messagede remy192 » 24 Jan 2017, 08:50

Pat25 a écrit:Tu as encore ton cata? il n'est pas bouché des fois.........................?


Salut Pat,
C'est la première chose que j'ai viré avant la réfection du haut moteur, compte tenu qu'il était d'origine.
Mais il était bien propre à ma grande surprise ;-)
remy192
Newbie
Newbie
 
Messages: 96
Inscription: 23 Déc 2007, 19:41
Localisation: Riaillé

Re: Manque de puissance.

Nouveau messagede remy192 » 24 Jan 2017, 08:55

Je suis en train de verifier la pedale d'accelerateur "potar" il y a aussi un cable que la pedale actionne, quelqu'un sait il ou va ce cable ?
Je pense qu'il va à la boite auto, mais je n'arrive pas à voir ou il part !!!
Quand je demarre le moteur et que j'actionne uniquement la patte du potar sans actionner le cable, le moteur se met tout de suite en mode dégradé avec voyant moteur qui s'allume !
Est ce normal ?
remy192
Newbie
Newbie
 
Messages: 96
Inscription: 23 Déc 2007, 19:41
Localisation: Riaillé

Re: Manque de puissance.

Nouveau messagede remy192 » 24 Jan 2017, 08:58

remy192 a écrit:Je suis en train de verifier la pedale d'accelerateur "potar" il y a aussi un cable que la pedale actionne, quelqu'un sait il ou va ce cable ?
Je pense qu'il va à la boite auto, mais je n'arrive pas à voir ou il part !!!
Quand je demarre le moteur et que j'actionne uniquement la patte du potar sans actionner le cable, le moteur se met tout de suite en mode dégradé avec voyant moteur qui s'allume !
Est ce normal ?


Je précise au passage, que lorsque je fais cette manipe, je suis arrêté, boite sur P
remy192
Newbie
Newbie
 
Messages: 96
Inscription: 23 Déc 2007, 19:41
Localisation: Riaillé

Re: Manque de puissance.

Nouveau messagede Pat25 » 24 Jan 2017, 18:53

Le truc de relever la pedale d'accélérateur qui a tendance a s'avachir avec le temps, tu as fait....................? tu la reléves en la tordant a peu près au même niveau que celle des freins................
Hdj 100 bva5 2006 adonisé.

Il vaut mieux fermer sa gueule et passer pour un con que l'ouvrir pour confirmer que l'on en est un.
Avatar de l’utilisateur
Pat25
SW amateur avisé
SW amateur avisé
 
Messages: 1157
Inscription: 03 Déc 2011, 16:51

Re: Manque de puissance.

Nouveau messagede remy192 » 25 Jan 2017, 11:58

Pat25 a écrit:Le truc de relever la pedale d'accélérateur qui a tendance a s'avachir avec le temps, tu as fait....................? tu la reléves en la tordant a peu près au même niveau que celle des freins................


Salut Pat
Finalement j'ai désossé cette pédale hier, quel bordel !!!
Finalement le cable est dans une gaine toute tordue qui retourne au ressort de rappel qui est devant ! ;-)
J'ai essayé de trouver une methode de test pour le potar electronique de l'accelerateur, mais je n'ai rien trouvé !
J'ai une procédure de test directement sur l'ECU.
J'essaye de faire ca aujourd hui.
Ma pédale revient bien, pas de soucis à ce niveau là.
J'en profite aussi, et j'ai commencé a tester l'ECU directement, pour le moment pas de probleme.
J'ai testé aussi tous les capteur et sondes, tout est OK.
J’espérais que le capteur d'avance vilebrequin était HS, mais non, ca aurait été trop facile :-)
Sais tu à quoi sert l'EDU, boitier sous capot à coté de la boite à fusible ?
Bien à toi.
remy192
Newbie
Newbie
 
Messages: 96
Inscription: 23 Déc 2007, 19:41
Localisation: Riaillé

Re: Manque de puissance.

Nouveau messagede Pat25 » 25 Jan 2017, 12:13

Photo?
Hdj 100 bva5 2006 adonisé.

Il vaut mieux fermer sa gueule et passer pour un con que l'ouvrir pour confirmer que l'on en est un.
Avatar de l’utilisateur
Pat25
SW amateur avisé
SW amateur avisé
 
Messages: 1157
Inscription: 03 Déc 2011, 16:51

Re: Manque de puissance.

Nouveau messagede remy192 » 25 Jan 2017, 13:04

Pat25 a écrit:Photo?


Photo de ? ;-)
Si tu parles de la pedale, pas fait !
remy192
Newbie
Newbie
 
Messages: 96
Inscription: 23 Déc 2007, 19:41
Localisation: Riaillé

Suivante

Retourner vers Série 100

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités