accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

VOYANTS ALLUMES

Moteur pour LC100.

Modérateur: Modérateurs

VOYANTS ALLUMES

Nouveau messagede CHTIBEN » 30 Mai 2017, 21:05

Bonsoir,
Sur mon 100 de 2004, boite auto 5 rapports, j'ai depuis qques temps quelques voyants allumés.
Au démarrage, c'est le voyant moteur qui s'allume, puis 2 secondes après les voyants VSC et TRC. Au début, ces voyants ne s'allumaient pas régulièrement. La fréquence a augmenté et maintenant, c'est constant.
Quand les voyants sont allumés je n'ai plus autant de puissance que d'habitude.
Un voyant de plus s'est ajouté : celui des batteries. Et je trouve que le voltmètre au tableau de bord est un peu plus bas que d'habitude (surtout au démarrage). Les batteries sont neuves et je les ai rechargées, mais le voyant reste allumé.
Qu'en pensez vous ?
Fatigue d'alternateur ?
Y à t il un lien entre le voyant des batteries et les autres (moteur, VSC TRC) ?

Merci
CHTIBEN
SW débutant
SW débutant
 
Messages: 145
Inscription: 03 Oct 2007, 20:25
Localisation: lesquin

Re: VOYANTS ALLUMES

Nouveau messagede ilbertfr » 31 Mai 2017, 06:23

vérifies la charge de ton alternateur ainsi que les masses moteur / châssis

bises lili
lili46
hdj 80 1994 boite manuelle la meilleure !!!!!!!!!!!!!
http://toylot.over-blog.com
Avatar de l’utilisateur
ilbertfr
Modo
Modo
 
Messages: 3259
Inscription: 08 Oct 2007, 14:28
Localisation: france
Véhicule: HDJ80 12s

Re: VOYANTS ALLUMES

Nouveau messagede IMAGINE 4X4 » 31 Mai 2017, 06:23

Essayes un reset de l'electronique
Tu débranches les 2 batteries, les + et -, et tu relies la cosse + à la cosse - d'un coté pendant 20 secondes
puis tu rebranches les batteries
Tiens moi au courant
Christian
IMAGINE4X4.COM
Avatar de l’utilisateur
IMAGINE 4X4
Modo
Modo
 
Messages: 571
Inscription: 06 Mai 2011, 14:49
Localisation: AIX en PROVENCE
Véhicule: HDJ80 24s

Re: VOYANTS ALLUMES

Nouveau messagede marequaix » 31 Mai 2017, 08:33

Salut l ami
Je soupsonne ton pont de diodes sur l alternateur....( j ai eu les mêmes symptômes en raid)
Si tu veux, passe chez Toyota Villeneuve et demande Olivier ....il connaît bien les 4x4 ;)
Dis lui que tu viens de la part de ...Ben (c est mon prénom aussi)

Tiens nous au jus....
marequaix
Newbie
Newbie
 
Messages: 89
Inscription: 12 Nov 2012, 12:50

Re: VOYANTS ALLUMES

Nouveau messagede CHTIBEN » 01 Juin 2017, 17:55

bonjour à tous,
merci pour vos conseils.
Hier pour des raisons professionnels, je devais faire un tour dans le 95. Je fais le plein, histoire de ne pas dormir la bas !! A peine sur l'autoroute, en plus des voyants allumés, mon 100 m'a bien fait comprendre qu'il était malade : le compte tours à 3500 / 4000 tout le tps à 90 / 100 km/h. Les vitesses (boite auto) ne passaient pas. De tps en tps, le rapport (la 4eme) passait mais pas longtemps. Bref, je ne me voyait pas faire 4h (aller / retour) dans ces conditions (90 km/h maxi à 4000 tours).
Demi tour pour prendre mon autre véhicule bien plus fiable ........... je vous laisse deviner ....... Ben quoi, vous ne trouvez pas ? Qu'est ce qui plus fiable qu'un HDJ 100 ?
Un HDJ 80 bien sur !!
Un 24 S avec 4400000 km, tout d'origine qui se porte comme un charme. Les 400 bornes ont été mangés sans pb à une vitesse que je ne peux pas dire (il fallait que je rattrape mon retard).

Compte tenu du comportement du 100, je pencherai sur un défaut de capteur papillon ou pression de turbo. Qu'en pensez vous ?
Avant tout, je vais vérifier les connexions autour du turbo et autres capteurs.

A suivre.
CHTIBEN
SW débutant
SW débutant
 
Messages: 145
Inscription: 03 Oct 2007, 20:25
Localisation: lesquin

Re: VOYANTS ALLUMES

Nouveau messagede ilbertfr » 01 Juin 2017, 18:22

salut

Compte tenu du comportement du 100, je pencherai sur un défaut de capteur papillon ou pression de turbo. Qu'en pensez vous ?

tout à fait, ou la tringlerie aussi, ou la vidange de la BA, si c'est pareil que sur le 80 ;)

le dernier que j'ai régler les vitesses ne passaient que très haut dans les tours assez brusquement, un réglage du capteur de position des gaz, de la tension de la tringlerie et surtout la remise en place de gaine sur son support ont bien aidé au passage des rapports ;) à titre indicatif

bises lili
lili46
hdj 80 1994 boite manuelle la meilleure !!!!!!!!!!!!!
http://toylot.over-blog.com
Avatar de l’utilisateur
ilbertfr
Modo
Modo
 
Messages: 3259
Inscription: 08 Oct 2007, 14:28
Localisation: france
Véhicule: HDJ80 12s

Re: VOYANTS ALLUMES

Nouveau messagede CHTIBEN » 20 Juin 2017, 06:39

Bonjour à tous,

Pour le voyant de batterie, il s'agit manifestement du régulateur. L'alternateur va bien, mais la charge monte à 19 V !!
Pour les autres voyants, le pb viendrai du système d'injection, des clapets ou vannes défaillantes.
Bref ça avance, a suivre
CHTIBEN
SW débutant
SW débutant
 
Messages: 145
Inscription: 03 Oct 2007, 20:25
Localisation: lesquin

Re: VOYANTS ALLUMES

Nouveau messagede IMAGINE 4X4 » 20 Juin 2017, 07:52

Le problème est peut etre dû uniquement à la surtension de tout ton système électrique
Vérifies aussi si tu n'as pas des tuyaux de dépression fendus ou bouchés, il peut arriver que de l'huile (les vapeurs) bouchent des tuyaux, elle se dépose dans les points bas des petits tuyaux
Christian
IMAGINE4X4.COM
Avatar de l’utilisateur
IMAGINE 4X4
Modo
Modo
 
Messages: 571
Inscription: 06 Mai 2011, 14:49
Localisation: AIX en PROVENCE
Véhicule: HDJ80 24s


Retourner vers Série 100

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités