accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

Panne injection HDJ100 - Help !

Moteur pour LC100.

Modérateur: Modérateurs

Panne injection HDJ100 - Help !

Nouveau messagede PHIL7B » 27 Avr 2013, 16:23

Bonjour à tous et à toutes,

Comme certains le savent, nous sommes au Maroc, et Stef est actuellement en panne à la concession Toyota à Agadir.
Pour ma part je suis chez Toyrouge à Mohamédia, et nous cherchons des solutions pour aider Stef... :roll:

Le but de ce sujet est de donner des idées ou des pistes sur la cause de cette panne, nious sommes déjà plusieurs à avoir piocher le sujet, mais toutes les idées pouvant être utile, n'hésitez pas à formuler tout ce qui pourrait faire avancer le schmilblick :roll:

Si vous connaissez des personnes ayant une grosse expérience du moteur 1HDFTE n'hésitez pas à les sonner.

Après ce préambule voici le topo :
Le véhicule est un hdj100 de 2002 boite auto à 4 rapports il a 160 000 kms

Le véhicule était dans des conditions de raid en Afrique avec des températures de l'ordre de 40°c
Le moteur a commencé par claquer légèrement sur accélération seulement sur le 1er ou 2ème rapport .

Le voyant jaune de défaut moteur s'est allumé de plus en plus souvent jusqu'à se mettre en défaut quasiment aussitôt la moindre sollicitation.

Il fume légèrement blanc au ralenti et claque dès qu'il force ensuite il passe en mode dégradé avec allumage du voyant moteur.

L'ODB donne un "défaut de calage allumage", ce qui correspond donc à un défaut de calage de la pompe à injection.
L'impression est la même que si il y avait beaucoup trop d'avance ... :roll:

La concession Toyota où le véhicule a pour le moment :

- Remplacé la pompe d'injection
- Testé les injecteurs
- vérifié la distribution

sans résultats

Ils commencent à envisager un défaut du calculateur, mais il n'y a pas de certitudes...

:roll: :roll: :roll: :roll: :roll: :roll: :roll:

La parole est à vous ! :)
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede Pat25 » 27 Avr 2013, 16:32

Demande a Dédé 83 sur Forum 4x4, il est top en dépannage a distance.
Hdj 100 bva5 2006 adonisé.

Il vaut mieux fermer sa gueule et passer pour un con que l'ouvrir pour confirmer que l'on en est un.
Avatar de l’utilisateur
Pat25
SW amateur avisé
SW amateur avisé
 
Messages: 1157
Inscription: 03 Déc 2011, 16:51

Re: Panne injection HDJ100 - Help !

Nouveau messagede mathfra » 27 Avr 2013, 16:35

Salut Philippe,

bon, je vais ptete dire une connerie, mais mon camion "Nissan à moteur de Patrol" a eu pratiquement les mêmes symptomes. fumée blanche, claquements, puis après, plus pouvoir le démarrer.

en fin de compte, c'était le joint de culasse. le mécano m'a dit qu'avec le petit peu d'eau qui passait dans les cylindres, ca faisait trop de compréssion, et j'ai niqué le démarreur en insistant pour le faire partir.

ptete qu'avec la chaleur, ca pourrait être envisageable.

Bon courage, bonne chance.

Et je précise qu'au début, pas de trace de fuite, il a fallu mettre le circuit en pression pour s'en apercevoir.
Avatar de l’utilisateur
mathfra
SW amateur avisé
SW amateur avisé
 
Messages: 1024
Inscription: 22 Déc 2007, 07:50
Localisation: 85170 Belleville sur vie
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede Toyrouge » 27 Avr 2013, 16:35

Salut les copains, je rajouterais que si parmi vous quelqu'un connait perso un spécialiste style egal16 ou autre ( fermé le samedi donc pas joignable au garage ), faites marcher le télephone.. :roll: :D :D
merci d'avance :D
Toyrouge
Addict aux SW
Addict aux SW
 
Messages: 4979
Inscription: 25 Oct 2009, 09:09
Localisation: Maroc
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede Pat25 » 27 Avr 2013, 16:54

mathfra a écrit:Salut Philippe,

bon, je vais ptete dire une connerie, mais mon camion "Nissan à moteur de Patrol" a eu pratiquement les mêmes symptomes. fumée blanche, claquements, puis après, plus pouvoir le démarrer.

en fin de compte, c'était le joint de culasse. le mécano m'a dit qu'avec le petit peu d'eau qui passait dans les cylindres, ca faisait trop de compréssion, et j'ai niqué le démarreur en insistant pour le faire partir.

ptete qu'avec la chaleur, ca pourrait être envisageable.

Bon courage, bonne chance.

Et je précise qu'au début, pas de trace de fuite, il a fallu mettre le circuit en pression pour s'en apercevoir.



Ca me ferait penser a un refroidisseur d'EGR qui fuit............... :roll:
Hdj 100 bva5 2006 adonisé.

Il vaut mieux fermer sa gueule et passer pour un con que l'ouvrir pour confirmer que l'on en est un.
Avatar de l’utilisateur
Pat25
SW amateur avisé
SW amateur avisé
 
Messages: 1157
Inscription: 03 Déc 2011, 16:51

Re: Panne injection HDJ100 - Help !

Nouveau messagede PHIL7B » 27 Avr 2013, 17:08

Salut

Non ce n'est pas un problème de carburant ou d'EGR ou ...seulement un problème de calage,

Dernière nouvelle les mécanos ont mis du retard à la pompe et dans le coup le moteur tourne mieux malgré la panne toujours présente :roll:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede vin80 » 27 Avr 2013, 17:12

L'EGR de Steph a été shunte proprement...est-ce que cela peut provenir d'une entrée d'air sur le circuit GO genre pré filtre?
vin80
SW débutant
SW débutant
 
Messages: 242
Inscription: 19 Avr 2013, 21:02
Localisation: Chereng

Re: Panne injection HDJ100 - Help !

Nouveau messagede PHIL7B » 27 Avr 2013, 17:41

On a bien constaté quelques petites bulles sur le pré-filtre de Stef, mais ça ne provoquerait pas ce type de panne :roll:

On a même supprimé les branchements de l'Adonis pour éliminer toutes les causes extérieures. :?
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede PHIL7B » 27 Avr 2013, 17:58

Toutes dernières nouvelles et indication confirmant un problème lié à un capteur ou au calculateur.

Le décalage "artificiel" mis par la concession fait que le moteur est en défaut au ralenti, mais fonctionne quasi normalement dès qu'on lui demande un effort.

Les essais route semblent relativement concluant, ce qui va peut être permettre à Stef de rentrer :roll:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede Gast 40 » 27 Avr 2013, 18:51

je peux pas faire grand chose pour vous aider, mais je vous souhaite d'y arriver
et que les 2 100 puissent reprendre la route ensemble, et sans autre problème.
bon courage à vous,
Roland.
Gast 40
SW amateur
SW amateur
 
Messages: 758
Inscription: 13 Jan 2012, 08:16

Re: Panne injection HDJ100 - Help !

Nouveau messagede steph27 » 27 Avr 2013, 19:04

Merdoum je vois le post trop tard, sinon je vous aurais conseillé de joindre HDJ concept, il connais bien le 100 aussi :roll:

Pas de capteur sur la boite ?? Sur les def, il y a un capteur d'avance de PI sur le volant moteur, et desfois il deconne ?? mais bon, je ne connais pas plus que ca le 100 :oops:

Avez vous essayer en engageant les rapport manuellement, 1/3 et 3 ?

Gast 40 a écrit:je peux pas faire grand chose pour vous aider, mais je vous souhaite d'y arriver
et que les 2 100 puissent reprendre la route ensemble, et sans autre problème.
bon courage à vous,
Roland.



Il y avais qui d'autre en 100 ?

Bizarre ce truc ?? surtout si la distri a été verifier et un aute PI d'essayer ??

Sur mon 95, j'avais eu un soucis similaire, on avais eu du mal a trouver, on avait penser au potar de la pedales, mais en fait c'etais le debimetre !!

Y'a un debimetre aussi sur le 100 j'imagine ?? As t'il été essayer avec un autre debimetre ?? car cette panne n'est pas detectable a la valise, en totu cas, c'etais le cas sur mon 95 :roll:

Pour eviter tout doute sur le prefiltre, shunter le !! on ne sait jamais !!
Derniere idée qui me vient a l'esprit, ma mise a l'air du reservoir :roll: on ne sait jamais :roll:
L'experience, c'est le nom que chacun donne a ses erreurs (Oscar wilde)

- Rassemblement Annuel "80 &100 Folies" du 19 au 21 juin 2015 à Montalieu- Vercieu: toutes les infos sont ICI
- Vous souhaitez adhérer à l'association " Le Club des séries 8 & 10"... téléchargez le bulletin ICI
Avatar de l’utilisateur
steph27
Pilier et gros bavard
Pilier et gros bavard
 
Messages: 5146
Inscription: 25 Mar 2008, 20:20
Localisation: vernon

Re: Panne injection HDJ100 - Help !

Nouveau messagede tita95 » 27 Avr 2013, 19:30

Stef et Marequaix sont tous les deux en 100, de mémoire :roll: :roll:
Désolée :oops: je ne peux rien faire également!! même dans mes contacts, le 100 n'a pas encore la cote :? Pffffff c'est trop con :evil: :twisted:
Bon courage à vous tous :wink:
Image Laure

"La conscience est la voix de l'âme, les passions sont la voix du corps" JJ Rousseau
Avatar de l’utilisateur
tita95
SW amateur expérimenté
SW amateur expérimenté
 
Messages: 2210
Inscription: 09 Fév 2011, 18:11
Localisation: Chaumont en Vexin
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede yantoy 80 » 27 Avr 2013, 23:10

voir avec xab64 il connais bien egal 16 !! xavier!!!!
les freins c'est pour les laches!!! ça tombe bien j'en ai plus
Avatar de l’utilisateur
yantoy 80
SW expert
SW expert
 
Messages: 3165
Inscription: 12 Déc 2009, 13:45
Localisation: toulenne
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede PHIL7B » 28 Avr 2013, 07:13

Salut à tous et merci pour le soutien et les cogitations. :)

J'ai passé une partie de la nuit à cogiter, et après moult simulations, il ne reste que 2 explications possible :

Le fait que le problème ne se déclare que sur un couple resistant élimine le capteur AAC puisqu'il n'est pas impacté.
Seul le calculateur a l'info du couple, mais j'avoue que je ne crois pas à cette explication, malgré que ce soit possible.

Ensuite je me suis posé la question de savoir comment une info pouvait arriver décalée dans le temps uniquement lorsque le moteur a besoin de couple. La seule explication c'est que l'info est prise coté boite sur une pièce qui bouge en fonction du couple.
J'en arrive à 2 explications possibles :
1° Villebrequin coupé ou vissuré
2° Volant moteur désserré

Merci de vos avis sur la question :roll: :roll: :roll:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Panne injection HDJ100 - Help !

Nouveau messagede poulet11 » 28 Avr 2013, 07:57

Je suis moins calé que toi! Donc pas d'idée... :oops: :oops: :oops:
mais si c'est çà, c'est pas cool du tout!!! :shock: :shock: :?
poulet11 (Eric)
HDJ100 VX 2000 BVA

Les technocrates, tu leur donnes le Sahara, dans 6 mois il faut qu'ils achètent du sable ailleurs. (Coluche)

- Rassemblement Annuel "80 &100 Folies" du 19 au 21 juin 2015 à Montalieu- Vercieu: toutes les infos sont ICI
- Vous souhaitez adhérer à l'association " Le Club des séries 8 & 10"... téléchargez le bulletin ICI
Avatar de l’utilisateur
poulet11
Pilier et gros bavard
Pilier et gros bavard
 
Messages: 5897
Inscription: 23 Avr 2009, 10:57
Localisation: La Palme
Véhicule: HDJ100

Suivante

Retourner vers Série 100

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités