accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

Plus de 5eme sur le 100

Transmission, boîtes et direction pour LC100.

Modérateur: Modérateurs

Plus de 5eme sur le 100

Nouveau messagede pat29 » 04 Juil 2013, 21:31

Bonjour ma 5 eme ne passe plus la vidange a ete faites et la crepine netoyee
Et toujours pas de 5eme
Que faire qui a deja resolu le probleme
Le 100 a 190000 km annee 08/2004
pat29
Newbie
Newbie
 
Messages: 32
Inscription: 15 Nov 2012, 15:10

Re: Plus de 5eme sur le 100

Nouveau messagede PHIL7B » 05 Juil 2013, 04:39

Salut Pat,

Désolé pour ta panne, :( il semblerait qu'il y ait une épidémie sur les 100 en ce moment :(

Cette boite est réputée particulièrement fiable, mais elle a pu chauffer soit par un manque d'entretien, soit par une utilisation un peu musclée ... :roll:
Si c'est le cas, l'huile est légèrement marron au lieu d'être bien rouge ...

Sinon, il y a un capteur de température et tant que l'huile est froide le 5 ème rapport ne passe pas, c'est peut être une piste à creuser :roll:

J'espère que ces quelques cogitations pourront t'aider :roll:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Plus de 5eme sur le 100

Nouveau messagede HJ61alex » 05 Juil 2013, 08:17

est tu sur de la quantité d'huile ajoutée?
est ce un pro qui a fait le boulot?
si ca fonctionnait bien avant - retour au garage!
si non, revidange (avec huile bien chaude), s'assurer que l'huile soit la bonne et en bonne quantité, ca ressemble vraiment à un pb de volume ou de fluidité,
après il y a peut etre aussi une procedure sur le 100 pour réinitialiser un ECU après vidange, peut etre comme dit fifi que c'est une mise en sécurité électronique...
je vais zieuter sur les forums us pour voir/...
en général la vidange résoud les problèmes plutot que d'en créer :evil:
"Big Boys need their Toy's"
HDJ80 VXv 24s 95' Blanc

- Rassemblement Annuel "80 &100 Folies" du 19 au 21 juin 2015 à Montalieu- Vercieu: toutes les infos sont ICI
- Vous souhaitez adhérer à l'association " Le Club des séries 8 & 10"... téléchargez le bulletin ICI
Avatar de l’utilisateur
HJ61alex
SW expert
SW expert
 
Messages: 3738
Inscription: 07 Oct 2007, 14:41
Localisation: Val d\'Oise
Véhicule: HDJ80 24s

Re: Plus de 5eme sur le 100

Nouveau messagede steph27 » 05 Juil 2013, 08:35

Visiblement, le probleme existait avant la vidange Alex :wink:

Il me semble qu'il existe une procidure specifique pour faire le niveaux sur le 100 :wink: on ne peux pas controler le niveaux par une simple jauge comme sur le 80 :!:

Le gros probleme des vidange de BA, c'est que pratiquement la moitié de l'huile est contenue dans le convertisseur, donc on en vidange que la moitié a chaque fois :?

La seul vrai methode, c'est de demonter les deux tuyaux au niveaux du radiateur de faire aspirer l'huile neuve par le tuyaux, et recuperer lavieille huile qui sort par l'autre tuyaux :wink:

Le tuot en mettant la BT sur N et la BV sur D, et la a coup sur, l'integralité de l'huile est vidangé :wink:

Bon ca coute un peu de sous en dextron 3, mais toujours moins chere qu'une BA :idea:
L'experience, c'est le nom que chacun donne a ses erreurs (Oscar wilde)

- Rassemblement Annuel "80 &100 Folies" du 19 au 21 juin 2015 à Montalieu- Vercieu: toutes les infos sont ICI
- Vous souhaitez adhérer à l'association " Le Club des séries 8 & 10"... téléchargez le bulletin ICI
Avatar de l’utilisateur
steph27
Pilier et gros bavard
Pilier et gros bavard
 
Messages: 5146
Inscription: 25 Mar 2008, 20:20
Localisation: vernon

Re: Plus de 5eme sur le 100

Nouveau messagede PHIL7B » 05 Juil 2013, 10:11

Voui comme Steph, j'ai compris que le problème était antérieur à la vidange :roll:

Je n'ai pas eu le temps de faire un tuto pour faire le niveau de la boite 5 du 100, mais y'a un truc qu'est sûr, c'est qu'il faut l'ODB pour le faire :( :?

Je ne sais pas si les autres possesseurs de 100 en BVA 5 ont constaté la même chose, mais pour ma part, le mien ne passe la 5 que au bout de 4 ou 5 kms quand il fait froid le matin :roll: , je pense qu'il y a une procédure ECU qui gère ça :roll: :roll:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Plus de 5eme sur le 100

Nouveau messagede gmail » 05 Juil 2013, 11:09

Bonjour,

Une question bête... comment vous vous rendez compte que la 5 passe ?
Moi je ne m'apperçois pas des changements de vitesse tellement c'est linéaire...
gmail
SW débutant
SW débutant
 
Messages: 380
Inscription: 25 Nov 2011, 19:03

Re: Plus de 5eme sur le 100

Nouveau messagede HJ61alex » 05 Juil 2013, 11:36

steph27 a écrit:Visiblement, le probleme existait avant la vidange Alex :wink:

PHIL7B a écrit:Voui comme Steph, j'ai compris que le problème était antérieur à la vidange :roll:

c'est une coalition pour montrer que je ne comprends rien c'est ca? :mrgreen:
"Big Boys need their Toy's"
HDJ80 VXv 24s 95' Blanc

- Rassemblement Annuel "80 &100 Folies" du 19 au 21 juin 2015 à Montalieu- Vercieu: toutes les infos sont ICI
- Vous souhaitez adhérer à l'association " Le Club des séries 8 & 10"... téléchargez le bulletin ICI
Avatar de l’utilisateur
HJ61alex
SW expert
SW expert
 
Messages: 3738
Inscription: 07 Oct 2007, 14:41
Localisation: Val d\'Oise
Véhicule: HDJ80 24s

Re: Plus de 5eme sur le 100

Nouveau messagede Pat25 » 05 Juil 2013, 19:51

Pareil pour moi, en hiver il met 2-4 km pour passer la 5ème, quand j'ai fait la vidange, j'ai mesuré l'huile et remis pareil. RAS depuis 10000km.
Hdj 100 bva5 2006 adonisé.

Il vaut mieux fermer sa gueule et passer pour un con que l'ouvrir pour confirmer que l'on en est un.
Avatar de l’utilisateur
Pat25
SW amateur avisé
SW amateur avisé
 
Messages: 1181
Inscription: 03 Déc 2011, 16:51

Re: Plus de 5eme sur le 100

Nouveau messagede PHIL7B » 07 Juil 2013, 11:51

gmail a écrit:Bonjour,

Une question bête... comment vous vous rendez compte que la 5 passe ?
Moi je ne m'apperçois pas des changements de vitesse tellement c'est linéaire...


Bin le régime moteur en fonction de la vitesse bien sûr :wink: :roll: :wink:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Plus de 5eme sur le 100

Nouveau messagede gmail » 07 Juil 2013, 12:38

Effectivement....... merci PHIL7B
gmail
SW débutant
SW débutant
 
Messages: 380
Inscription: 25 Nov 2011, 19:03

Re: Plus de 5eme sur le 100

Nouveau messagede landescruiser » 08 Juil 2013, 16:33

PHIL7B a écrit:Voui comme Steph, j'ai compris que le problème était antérieur à la vidange :roll:

Je n'ai pas eu le temps de faire un tuto pour faire le niveau de la boite 5 du 100, mais y'a un truc qu'est sûr, c'est qu'il faut l'ODB pour le faire :( :?

Je ne sais pas si les autres possesseurs de 100 en BVA 5 ont constaté la même chose, mais pour ma part, le mien ne passe la 5 que au bout de 4 ou 5 kms quand il fait froid le matin :roll: , je pense qu'il y a une procédure ECU qui gère ça :roll: :roll:



+1
Cordialement
Avatar de l’utilisateur
landescruiser
Newbie
Newbie
 
Messages: 28
Inscription: 12 Oct 2007, 20:28
Localisation: Landes
Véhicule: HDJ100

Re: Plus de 5eme sur le 100

Nouveau messagede pat29 » 14 Juil 2013, 17:01

Des news de mon 100
Apparement cela viend des capteurs de temperature de la boite il y en a deux et aussi un probleme ecu
Le probleme c est que toy ne fournis pas les capteurs seul d apres mon garage toy
Ils ont appele leur service toy et on est en attente
Une autre piste on va debrancher completement l adonis !! Pour voir si l 5 eme passe
J ai essaye avec l interupteur c ete pas mieux
Je remet en configuration d origine au niveau des branchements et vous informent
A +
pat29
Newbie
Newbie
 
Messages: 32
Inscription: 15 Nov 2012, 15:10

Re: Plus de 5eme sur le 100

Nouveau messagede PHIL7B » 14 Juil 2013, 18:17

Salut Pat

La piste était donc bonne c'est le circuit du capteur de température qui déconne, il doit bien y avoir moyen de trouver la pièce, dans le pire des cas tu peux leurrer l'ECU en mettant la valeur de résistance correspondant à l'huile chaude :idea:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Plus de 5eme sur le 100

Nouveau messagede pat723126 » 14 Juil 2013, 20:16

Si tu regardes le lien ci-dessous, il y a une procédure pour les changer. Ca doit donc se trouver ...

http://www.moranbahweather.com/toyota/100series/lc_70_fzj10/rm/rm970e/m_at_0006.pdf
@+. Patrick
Avatar de l’utilisateur
pat723126
SW amateur avisé
SW amateur avisé
 
Messages: 1203
Inscription: 03 Oct 2007, 17:28
Localisation: Tournefeuille
Véhicule: HDJ80 24s

Re: Plus de 5eme sur le 100

Nouveau messagede pat29 » 14 Juil 2013, 21:19

Merci pour les infos
J essai cette semaine et vous informe le week prochain
pat29
Newbie
Newbie
 
Messages: 32
Inscription: 15 Nov 2012, 15:10


Retourner vers Série 100

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron