accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

PB DE POMPE A INJECTION

Moteur pour LC80.

Modérateurs: IMAGINE 4X4, Modérateurs

PB DE POMPE A INJECTION

Nouveau messagede Jahsirocco » 04 Sep 2008, 18:50

Bonjour à tous,

Merci pour vos interventions, libéré de mes contraintes professionnels je vais profiter de ces 3 jours pour mieux fouiller la panne.
Eh oui, c'est bien une BM sur 24s, en ce qui concerne le boitier j'ai quelques précisions.
D'abord ce boitier je l'ai trouvé broyé en 2004 lors d'une vérif sous le capot après une tempête de sable au Maroc.
A l'époque mon toy était le seul sur 5 véhicules à sortir indemne de cette tempête vécue sur plus de 150 KM (les autres vous l'aurez compris ne possédaient pas des toy).
Lors de la découverte trop fière et le toy fonctionnant bien j'ai entouré la plaque électronique de "peau de chat" (un espèce de goudron pour protéger l'électrique).
Aujourd'hui suite au PB j'ai un doute et surtout je ne sais pas de quoi il s'agit.
Ce boitier devait être accroché entre la tirette d'acceleration celle-ci relié au levier SICS et le mécanisme d'élévation de ralenti le cire thermique.
En fouillant, j'ai un faisceau avec trois fils puis une fourche un brin va directement dans l'habitacle et le reste fait le tour de la pompe entre celle-ci et le collecteur d'admission pour arriver à un autre boitier noir sur lequel on peut procéder à un réglage (repère jaune sur les boulons) et dont on peut caler de plus ou moins 30°.
Lorsque vous évoquez le Capteur de position de papillon de gaz celui-ci a t' il plusieurs parties ? Et peut il être à l'origine de cet effet limiteur de tours à chaud.
Je vous garanti que c'est vraiment à s'arracher la tête chaque fois que vous faites une manip vous êtes sûr d'avoir réglé le PB il marche même mieux qu'avant, sauf après 15 bornes alors vous rentrez penaud à 60 Km/h.
Quand à TOYOTA pour le relevé du code panne c'est celui de TOULON, Alors je sais pas j'accroche pas trop avec les gars du garage Y a une ambiance particulière. Si d'autres du coin ont eu des expérience avec TDA on peut en reparler, Mais mon avis est fait.

OLI.
Avatar de l’utilisateur
Jahsirocco
Newbie
Newbie
 
Messages: 11
Inscription: 18 Juin 2008, 16:40
Localisation: LA GARDE

Nouveau messagede lolo84 » 04 Sep 2008, 19:44

Bon alors là je comprend plus ! Tu parles d'un autre boitier noir réglable avec des repères jaunes. Dit comme ça je dirais que ce 2 ème boitier dont tu nous parle c'est celui de position des gaz !!! Quand au premier :roll: je vois vraiment pas !
A+
Avatar de l’utilisateur
lolo84
Addict aux SW
Addict aux SW
 
Messages: 4058
Inscription: 18 Oct 2007, 05:25
Localisation: Grambois Vaucluse
Véhicule: HDJ80 12s

Re: PB DE POMPE A INJECTION

Nouveau messagede titou » 04 Sep 2008, 19:45

Jahsirocco a écrit:Bonjour à tous,

Merci pour vos interventions, libéré de mes contraintes professionnels je vais profiter de ces 3 jours pour mieux fouiller la panne.
Eh oui, c'est bien une BM sur 24s, en ce qui concerne le boitier j'ai quelques précisions.
D'abord ce boitier je l'ai trouvé broyé en 2004 lors d'une vérif sous le capot après une tempête de sable au Maroc.
A l'époque mon toy était le seul sur 5 véhicules à sortir indemne de cette tempête vécue sur plus de 150 KM (les autres vous l'aurez compris ne possédaient pas des toy).
Lors de la découverte trop fière et le toy fonctionnant bien j'ai entouré la plaque électronique de "peau de chat" (un espèce de goudron pour protéger l'électrique).
Aujourd'hui suite au PB j'ai un doute et surtout je ne sais pas de quoi il s'agit.
Ce boitier devait être accroché entre la tirette d'acceleration celle-ci relié au levier SICS et le mécanisme d'élévation de ralenti le cire thermique.
En fouillant, j'ai un faisceau avec trois fils puis une fourche un brin va directement dans l'habitacle et le reste fait le tour de la pompe entre celle-ci et le collecteur d'admission pour arriver à un autre boitier noir sur lequel on peut procéder à un réglage (repère jaune sur les boulons) et dont on peut caler de plus ou moins 30°.
Lorsque vous évoquez le Capteur de position de papillon de gaz celui-ci a t' il plusieurs parties ? Et peut il être à l'origine de cet effet limiteur de tours à chaud.
Je vous garanti que c'est vraiment à s'arracher la tête chaque fois que vous faites une manip vous êtes sûr d'avoir réglé le PB il marche même mieux qu'avant, sauf après 15 bornes alors vous rentrez penaud à 60 Km/h.
Quand à TOYOTA pour le relevé du code panne c'est celui de TOULON, Alors je sais pas j'accroche pas trop avec les gars du garage Y a une ambiance particulière. Si d'autres du coin ont eu des expérience avec TDA on peut en reparler, Mais mon avis est fait.

OLI.


Mets nous une photo du merdier, mais si c'est ce je pense, y a pas photo, c'est bien ça !!!!
Bises
@+
Alex
PS: si j'insiste, c'est que je suis passé par là !!! putain, je suis maffré les merdes du 80 je les auraient eu toute !!!
titou
SW amateur avisé
SW amateur avisé
 
Messages: 1041
Inscription: 07 Oct 2007, 13:07
Localisation: BLAGNAC
Véhicule: HDJ80 12s

Nouveau messagede lolo84 » 04 Sep 2008, 19:50

Je m'incline devant toi mon Grand Titou, tu es notre maître à tous (pour les merdes bien entendu :lol: ) et surtout j'espère que tu le restera encore longtemps !!! :lol: :lol: :lol:

PS : achète un Land au moins tu feras des économies :wink:
Avatar de l’utilisateur
lolo84
Addict aux SW
Addict aux SW
 
Messages: 4058
Inscription: 18 Oct 2007, 05:25
Localisation: Grambois Vaucluse
Véhicule: HDJ80 12s

Nouveau messagede titou » 04 Sep 2008, 20:10

lolo84 a écrit:Je m'incline devant toi mon Grand Titou, tu es notre maître à tous (pour les merdes bien entendu :lol: ) et surtout j'espère que tu le restera encore longtemps !!! :lol: :lol: :lol:

PS : achète un Land au moins tu feras des économies :wink:

Toi, toi, comment dire !!!!! je te jette un sort tout de suite, ou j'attends un peu :mrgreen: :mrgreen: :mrgreen:
Bises mon Lolo,
@+
Alex
titou
SW amateur avisé
SW amateur avisé
 
Messages: 1041
Inscription: 07 Oct 2007, 13:07
Localisation: BLAGNAC
Véhicule: HDJ80 12s

PB DE POMPE A INJECTION

Nouveau messagede Jahsirocco » 04 Sep 2008, 20:41

Je fais les photos demain, par contre comment et où les mettres ?

OLI.
Avatar de l’utilisateur
Jahsirocco
Newbie
Newbie
 
Messages: 11
Inscription: 18 Juin 2008, 16:40
Localisation: LA GARDE

Nouveau messagede 80liv » 04 Sep 2008, 21:35

Qd je vois les merdes qu'on a tous, si on devait barrer chez LAND, on les aiderait niveau chiffre d'affaire...
Il reste NISSAN... :shock:
@+
Oliv
Ainsi soit toy !!!
HDJ100 10/99
Avatar de l’utilisateur
80liv
SW amateur expérimenté
SW amateur expérimenté
 
Messages: 2613
Inscription: 11 Oct 2007, 17:22
Localisation: Oise

Nouveau messagede lolo84 » 05 Sep 2008, 05:34

tu veux dire que titou à lui seul y parviendrai :lol: :lol: :lol:
Avatar de l’utilisateur
lolo84
Addict aux SW
Addict aux SW
 
Messages: 4058
Inscription: 18 Oct 2007, 05:25
Localisation: Grambois Vaucluse
Véhicule: HDJ80 12s

Nouveau messagede jfrbzt38 » 05 Sep 2008, 06:55

Salut!
j'arrive un peu tard...Pour les photos, tu peux regarder dans le dossier réglage des ralentis. Si ça resemble un peu, tu peux t'en servir comme support pour nous expliquer. Si ça resemble pas du tout...
En tout cas, ce qui me parait bizarre à moi aussi, c'est cette tige qui sort à chaud (c'est celle du cylindre de cire?)
Tiens nous au courant!
Si jamais tu ne t'en sors pas, j'ai une adresse (moins cher que chez Toy et peut-être meilleur) dans le 38.
Avatar de l’utilisateur
jfrbzt38
SW débutant
SW débutant
 
Messages: 455
Inscription: 25 Jan 2008, 09:48
Localisation: VEZERONCE-CURTIN

Nouveau messagede 80liv » 05 Sep 2008, 07:27

lolo84 a écrit:tu veux dire que titou à lui seul y parviendrai :lol: :lol: :lol:


J'y vais avec lui, à deux, on double le chiffre et on rachete la boite !!! :lol: :lol: :lol:
@+
Oliv
Ainsi soit toy !!!
HDJ100 10/99
Avatar de l’utilisateur
80liv
SW amateur expérimenté
SW amateur expérimenté
 
Messages: 2613
Inscription: 11 Oct 2007, 17:22
Localisation: Oise

Nouveau messagede HJ61alex » 05 Sep 2008, 10:41

pour les codes erreur, tu peux appeler différents garage pour savoir s'ils ont la fiche de ton 80 dans leur soft, peut etre pas obligé d'aller chez toy
moi je vais devoir y passer pour le régulateur de vitesse...
A+
Avatar de l’utilisateur
HJ61alex
SW expert
SW expert
 
Messages: 3738
Inscription: 07 Oct 2007, 14:41
Localisation: Val d\'Oise
Véhicule: HDJ80 24s

PB DE POMPE A INJECTION

Nouveau messagede Jahsirocco » 07 Sep 2008, 22:26

Bonjour à tous,

Eh bein voilà, le WD est passé !
Vous n'avez jamais eu l'impression de vivre des périodes de malchances ?
Le Vendredi soir c'est la voiture de ma femme qui tombe en panne, une 306 1.9l diesel de 1998 170000Km PB de pompe à gasoil, elle fonctionne jusq' a ce que le moteur soit chaud et black out.
Tiens j'ai déjà lu ça quel que part.
Contre malchance bon gré après tout ce sont les mêmes symptômes.
Je décides d'aller là dépanner avec le toy qui marche plus ou moins, 1er expérience tenter de le démarrer sans cette fameuse carte électro, surprise il démarre normalement, de plus, à température, R.A.S. Quand à la patate on reste en ville alors difficile de juger.
J'aurais préféré d'autres astuces ! Je tracte la 306 jusqu'a la maison RA.S.
Le Samedi je me dis que si je trouve le Pb de la 306 je trouve celui du toy.
La qualité du gasoil ? les pleins viennent de diverses sources.
Le filtre du gasoil dans le réservoir de carburant, complètement obstrué par des cheveux et de la poussière et autre??? (Une nana quoi?) Au remontage vroum vroum ! A quand la 306 4x4 ?
Pour le toy nouvel essais après avoir pris l'autoroute retour du défaut (toujours sans la carte électro).
Pour le levier il s'agit bien de la CIRE (Y aurait il un filtre dans ce modul) quelqu'un à des infos à ce sujet quel est son rôle, à quoi serre t'il, est t'il vraiment nécéssaire ?
Pour le reste je vérifie et règle tous ce qui est vérifiable sur la pompe, R.A.S.
Les périfériques je reviens sur le système EDIC, UNE des sondes à des traces noir, comme au niveau du col d'échappement creuvé, tiens bizarre puisqu'elles sont chuntées pourquoi ça fume ? Au démontage l'une d'entre elle a perforé la tôlle en alu placé pour l'obstruction. J'avais utilisé de l'inox pour le trou auprès du bloc moteur celui-ci est intact. La plaque en alu de la première sonde est attaqué comme avec de l'acide mais toujours intact, la seconde est percé. Le Dimanche supprétion total des sondes en suivant les infos saisies sur le forum à cette heure ci cela sèche( les joints à la patte bleue). Pour les photos de la plaque électro elles sont faites mais je sais toujours pas comment les déposer sur le furom.
Pour Nissan, Je roule en Navarra type Afrique pour le boulot tous les jours, Houais! à 54000 bornes toujours pas de soucis mais c'est pas un foudre de guerre en TT et j'ai vraiment beaucoup de mal à juger de ces capacités par rapport au Toyo 80 du coup je me fous dans des galères pas possibles.
Non vraiment y a pas à dire le 80 C'est, puisance, confort, volume, polyvalence, aptitude dans tous les envirronements, des fois je fais des inters avec au boulot sans prévenir mon boss. Vraiment une machine hors normes, et même avec des pannes beaucoup d'entre nous rentres quand même à la maison. C'est un vaisseau Amiral.
Pour la panne new essais demain soir, je vous tiens au courant.

OLI.
Avatar de l’utilisateur
Jahsirocco
Newbie
Newbie
 
Messages: 11
Inscription: 18 Juin 2008, 16:40
Localisation: LA GARDE

Nouveau messagede Jahsirocco » 10 Sep 2008, 17:04

Bonjour,

Enfin les photos du fameux boitier on voit la carte et le boitier fracassé.
La dernière photo c'est l'emplacement supposé ou était accroché celui-ci.
Est ce que sur vos 80 c'est pareil?

OLI.

Image

Image

Image
Avatar de l’utilisateur
Jahsirocco
Newbie
Newbie
 
Messages: 11
Inscription: 18 Juin 2008, 16:40
Localisation: LA GARDE

Nouveau messagede lolo84 » 10 Sep 2008, 20:24

Sur ce coup, je vois pas du tout !!! :roll:
Avatar de l’utilisateur
lolo84
Addict aux SW
Addict aux SW
 
Messages: 4058
Inscription: 18 Oct 2007, 05:25
Localisation: Grambois Vaucluse
Véhicule: HDJ80 12s

Nouveau messagede Jahsirocco » 10 Sep 2008, 22:29

Yo!

Je sais, je crois que je suis pas sortie de la galère, j'ai beau chercher dans toutes les docs, rencontrer des diésélistes, même chez toy c'est l'interrogation la plus général.
Je m'inquiette de plus en plus !
Pourtant je suis pas un manche en méca, j'en ai vu des coups fourrés, mais là je câle un peu.
Y aura des jours meilleurs et puis finalement le toy, il marche avec 30 bornes d'autonomie les balades vont être plus longues que d'habitude, c'est tous.

OLI.
Avatar de l’utilisateur
Jahsirocco
Newbie
Newbie
 
Messages: 11
Inscription: 18 Juin 2008, 16:40
Localisation: LA GARDE

PrécédenteSuivante

Retourner vers Série 80

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 36 invités

cron