accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

Vibrations à 80Km/h au passage de la 4 en BA

Transmission, boîtes et direction pour LC80.

Modérateurs: IMAGINE 4X4, Panou, Modérateurs

Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede toytrol » 02 Nov 2010, 21:48

Salut à tous,
j'ai acheté mon 80 boite auto de 92 à un ami il y a environ 15 jours, je le savais lors de l'achat, il y a une vibration assez désagréable sans être grave, je vais essayer de vous décrire le phénomène.

- Dans les pires moments elle est assez perceptible pour faire déborder un verre qui serait rempli à raz (d'eau pas de sable)... ça vous donne une idée?
- Le broutement est apparu après que nous ayons remplacé les injecteurs il y a environ 20000Km (coincidence ?)
- Ca broute quelques secondes lors d'une accélération soutenue, au passage des 80, soit vers 1900tr et juste après le passage en 4.
- Le broutement n'a pas lieu à 1900 tr en 3eme (levier sur 3)
- Le broutement n'a pas lieu si je passe sur D manuellement à plus de 80 ou 1900tr...
- Le broutement n'est pas perceptible en courtes lors du passage du 4eme rapport
- Lorsque ca broute, le fait de lever légérement le pied aténue le phénomène

Au départ, j'ai imaginé un souci sur un injecteur (2eme levée) mais dans ce cas pourquoi ne le sent on pas sur les autres rapports?
Plus ça va, plus j'imagine un souci de boite mais pourquoi ne le sent on pas en courtes? Le remplacement des injecteurs ne serait alors qu'une coincidence...
Le HDJ à 170000km et a toujours été entretenu, seule laissée pour compte la BA, elle a été vidangée mais la crépine n'aurait jamais été remplacée.

Voilà si vous avez des tuyaux...

A+
toytrol
Newbie
Newbie
 
Messages: 8
Inscription: 13 Sep 2010, 20:38

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede PHIL7B » 03 Nov 2010, 11:03

Ca ressemble un peu à un souci de convertisseur de couple, :?

Mettre un additif dans l'huile de BVA pourrait régler le problème :roll:

Mais franchement c'est pô sur :roll:
HDJ80 12S BM de 1991 avec un offshore sur le toit !
Avatar de l’utilisateur
PHIL7B
SW amateur avisé
SW amateur avisé
 
Messages: 1888
Inscription: 30 Mar 2009, 21:05
Localisation: Vendée Profonde
Véhicule: HDJ80 12s

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede dourouni » 03 Nov 2010, 12:07

Attendons Panou le gourou du 80 BA, c est pas lui qui dit des fois in met la boite en cause et c es un probleme de reglage de PI

viewtopic.php?f=8&t=3580&p=63763&hilit=BA+reglage+pompe+injection#p63763
Don't grow up, get bigger toys!!
HDJ 80 GX 24s 1996 & Duster 2014
ex HZJ 76 LX 2008; ex BJ 75 1988 ex Mitsubishi Outlander 2005 ;ex Suzuki Jimny 2003; ex 3008 2010
Avatar de l’utilisateur
dourouni
SW amateur avisé
SW amateur avisé
 
Messages: 1396
Inscription: 11 Oct 2007, 20:10
Localisation: Le Mans
Véhicule: HDJ80 24s

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede dourouni » 03 Nov 2010, 12:10

autre sujet ici

viewtopic.php?f=8&t=3943

Et le fait que ca soit arrive juste apres le changement des injecteurs est un element en plus dans cette direction
Don't grow up, get bigger toys!!
HDJ 80 GX 24s 1996 & Duster 2014
ex HZJ 76 LX 2008; ex BJ 75 1988 ex Mitsubishi Outlander 2005 ;ex Suzuki Jimny 2003; ex 3008 2010
Avatar de l’utilisateur
dourouni
SW amateur avisé
SW amateur avisé
 
Messages: 1396
Inscription: 11 Oct 2007, 20:10
Localisation: Le Mans
Véhicule: HDJ80 24s

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede big109 » 03 Nov 2010, 18:14

du cote amorto et ensemble des jeux de SB?? qui entre en vibration (SB de panhard!)
grosse acceleration ou rallentissement font disparaitre les vibrations
Avatar de l’utilisateur
big109
SW amateur
SW amateur
 
Messages: 589
Inscription: 01 Oct 2010, 17:10
Localisation: nord vaucluse
Véhicule: HDJ100

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede maki » 03 Nov 2010, 20:04

J'ai eu un souci de ce genre et c'était tout simplement le câble de commandede la BA relié à l'accélérateur qui était déconnecté ??

viewtopic.php?t=3377

peut-être que celui-ci ne fonctionne-t-il pas bien
jeune padawan en formation 4x4
HDJ 80 GX 12S BA 04/92
Avatar de l’utilisateur
maki
SW débutant
SW débutant
 
Messages: 472
Inscription: 20 Sep 2009, 11:57
Localisation: pocé les bois
Véhicule: HDJ80 12s

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede toytrol » 03 Nov 2010, 23:20

Cool merci les gars, j'ai en gros lu tout ces posts et vais regarder cela ce WE, ce qui est certain c'est que mon câble de boite n'est pas grippé, j'ai bossé dessus le WE dernier lorsque j'ai supprimé le système de ralenti à froid (la cire), je croyais par ailleurs que ce câble ne servait qu'au Kick down... si vous en savez plus je suis intéressé.

Donc si je résume, pour certains c'était le câble, pour d'autres les réglages de pompe, et enfin potentiellement la boîte... pas simple tout cela.

Je cherche ce WE, s'il y a d'autres expériences à partager, volontier.

A+
toytrol
Newbie
Newbie
 
Messages: 8
Inscription: 13 Sep 2010, 20:38

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede Panou » 04 Nov 2010, 07:12

bonjour à tous
en effet, on accuse souvent la BA qui a , dans les esprits, une réputaiion de fragilité, alors que c'est l'inverse.
par contre, je me souviens d'un cas similaire: qq avait changé les injos et sa voiture vibrait énormément à un certain régime. dans son cas, un injecteur était défectueux (et neuf!).
Mais ce qu'il faut savoir, c'est que quand on change les injecteurs, à un kilométrage important, il devient nécessaire de faire régler (ou mieux réviser !!) la pompe. c'est cher, mais indispensable.
Est ce que les rondelles parfeu ont bien été mises? dans le bon sens? en enlevant les anciennes??
est ce que les injecteurs étaient neufs? et pas reconditionnés??

et quand tu dis ça broute, est ce que au passage de la 4 tu as de petits à coups, le temps que le régime remonte?? ou est ce plutôt une grosse vibration?

allez, ça va l'faire :o))
amitiés de Nice
PANOU 06 NICE
HDJ80 BA de 1994
Avatar de l’utilisateur
Panou
Modo
Modo
 
Messages: 2048
Inscription: 13 Oct 2007, 06:08
Localisation: Nice

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede toytrol » 04 Nov 2010, 17:12

C'est plutot rassurant, ce que tu écrits!
Les rondelles pare-feu ont bien été remplacées, à l'époque si ma mémoire est bonne, nous avions acheté de l'injecteur échange std (puisque nous avions dû rendre les anciens...), c'est peut être pas ce que nous avons fait de mieux!
Pour ce qui est du broutement, lors d'une accélération soutenue et quand tous les paramètres semblent réunis, c'est très perceptible, l'image du verre d'eau plein à raz et qui déborderait lors des secousses donne une idée... Par contre ça ne dure pas au plus 2 ou 3 secondes ensuite tout rentre dans l'ordre.

Si c'est un souci d'injection, comment expliquer que le phénomène ne se produise pas sur les autres rapports, ou il se produit mais on ne le sent pas parce que le rapport est plus court... :?

Je vais commencer par faire le tour des réglages de ralenti et câbles de boite, si rien ne change, je fais contrôler les injecteurs, seulement après je remplacerai la crépine de la boîte, en procédant par ordre on finira bien par trouver :wink: .

Je vous tiendrai au courant étape par étape.

A+
toytrol
Newbie
Newbie
 
Messages: 8
Inscription: 13 Sep 2010, 20:38

Re: Vibrations à 80Km/h au passage de la 4 en BA

Nouveau messagede Panou » 04 Nov 2010, 19:53

bon alors tu vas être content..... ce phénomène de petites secousses au moment de passer de 3 en 4, tu n'es pas le seul ! perso je l'ai aussi, et quand ça arrive je coupe l'OD le temps que le moteur reprenne des tours. J('ai constaté que ça arrive en "charge", dans une montée soutenue, ou quand le 80 est lourdement chargé; ça se passe dans les 1800 ou 2000 trs (si ma mémoire est bonne) et ça ne dure que 100 ou 200 trs.
c'est un pb de réglage de la pompe, ce n'est pas méchant, mais vu qu'il faut la repasser au banc...ben pour mon cas je fais avec.
aucune incidence sur le 80 !
donc plutôt à chercher coté pompe, probablement la lda qui est trop pauvre à ce moment. mais c'est tellement ch... àrégler sur une BA (sortit la lda et surtout la remettre c'est pas simple sans abimer) que......bref, t'inquiète!
Avatar de l’utilisateur
Panou
Modo
Modo
 
Messages: 2048
Inscription: 13 Oct 2007, 06:08
Localisation: Nice


Retourner vers Série 80

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités