accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

Problème alternateur ?

L'électricité et le freinage pour LC80.

Modérateurs: IMAGINE 4X4, Panou, Modérateurs

Problème alternateur ?

Nouveau messagede Franzouille » 11 Juin 2020, 11:13

Bonjour à toutes et tous

J'ai une troisième batterie dans mon coffre avec séparateur, qui me sert pour les accessoires de type, frigo, compresseur etc . . .

Hier j'ai installé un témoin numérique de charge sur mon tableau de bord afin de pouvoir contrôler de façon simple la tension de cette troisième batterie et voir si au démarrage la tension passe bien à plus de 13 volts synonime que la charge se met bien en route et que mon coupleur séparateur fonctionne correctement.
Hors une fois le moteur en marche, le voltage est resté à 12,1 volt. Je me suis dit que j'avais un problème de continuité dans mes branchements mais en testant les deux batteries compartiment moteur, elles étaient toutes les deux à 12,3 volts, moteur allumé comme éteint. Donc par déduction, j'ai un souci avec mon alternateur.
Comment puis je vérifier la tension de sortie de mon alternateur ? j'ai vu qu'il y avait une connectique calfeutrée par un capuchon plastique sur ce dernier mais l'autre est une fiche à clipser. Puis je prendre un autre point de contrôle ?.
Dans le cas ou il serait HS, est ce facile à réparer ( j'ai vu le techno dossier )ou alors dois je préférer un échange. ? et là quel modèle prendre, un plus puissant car j'ai une troisième batterie à charger ? mais seulement quand j'utilise le véhicule en raid.
J'ai parcouru le web à la recherche d'un alternateur pour 80 et je suis tombé sur plein de modèles

https://www.piecesauto.fr/marque-automo ... ateur.html

https://www.piecesauto24.com/toyota/lan ... puEALw_wcB

https://godunes4x4.eu/ALTERNATEUR-TOYOT ... 990-a-1995

Si quelqu'un peut m'aiguiller, ce serait avec plaisir.

Merci

Franz
Avatar de l’utilisateur
Franzouille
Newbie
Newbie
 
Messages: 63
Inscription: 27 Avr 2015, 13:50
Localisation: Sainte Flaive des Loups
Véhicule: HDJ80 12s

Re: Problème alternateur ?

Nouveau messagede Franzouille » 11 Juin 2020, 15:59

Je viens de prendre la tension entre la cosse ( voir flèche sur dessin ) qui me semble être un "+" et le moins de la batterie côté passager. Je ne sais pas où trouver le "-" sur l'alternateur, peut être en retirant l'autre fiche. J'ai un 12,1 volts moteur allumé ! ! ! ce qui me paraît peu.

Image

Dans l'attente de vos avis

Merci d'avance

Franzouille
Avatar de l’utilisateur
Franzouille
Newbie
Newbie
 
Messages: 63
Inscription: 27 Avr 2015, 13:50
Localisation: Sainte Flaive des Loups
Véhicule: HDJ80 12s

Re: Problème alternateur ?

Nouveau messagede sam2 » 11 Juin 2020, 18:10

Sur le mien le régulateur de charge est externe (au cul de l’alternateur )et je l’ai changé !
Mais je dois avoir un pont de diode de grillé parce que lorsque je démarre il faut 4min au ralenti avant que l’aiguille monte à 14v
sam2
SW débutant
SW débutant
 
Messages: 186
Inscription: 24 Juil 2008, 19:58

Re: Problème alternateur ?

Nouveau messagede sam2 » 11 Juin 2020, 18:37

3 batteries ça fait beaucoup pour un alternateur, il rame !
Ton coupleur séparateur fait combien d'ampères ?
sam2
SW débutant
SW débutant
 
Messages: 186
Inscription: 24 Juil 2008, 19:58

Re: Problème alternateur ?

Nouveau messagede Franzouille » 11 Juin 2020, 19:17

sam2 a écrit:3 batteries ça fait beaucoup pour un alternateur, il rame !
Ton coupleur séparateur fait combien d'ampères ?


Voici le lien du matériel installé qui m'avait été recommandé par quelqu'un sur le forum qui l'utilise et qui en est satisfait. Personnellement jamais eu de souci jusqu'à présent.

https://fr.shopping.rakuten.com/offer/b ... 6174371449

Dans l'attente de ton retour

Franzouille
Avatar de l’utilisateur
Franzouille
Newbie
Newbie
 
Messages: 63
Inscription: 27 Avr 2015, 13:50
Localisation: Sainte Flaive des Loups
Véhicule: HDJ80 12s

Re: Problème alternateur ?

Nouveau messagede Franzouille » 11 Juin 2020, 19:21

sam2 a écrit:3 batteries ça fait beaucoup pour un alternateur, il rame !
Ton coupleur séparateur fait combien d'ampères ?


Après je ne suis pas le seul à avoir trois batteries dont une pour les accessoires.

Quelle solution apporter ? augmenter la puissance de l'alternateur ?

Franzouille
Avatar de l’utilisateur
Franzouille
Newbie
Newbie
 
Messages: 63
Inscription: 27 Avr 2015, 13:50
Localisation: Sainte Flaive des Loups
Véhicule: HDJ80 12s

Re: Problème alternateur ?

Nouveau messagede sam2 » 11 Juin 2020, 19:47

c'est un régulateur de panneaux solaire ton lien 8/
sam2
SW débutant
SW débutant
 
Messages: 186
Inscription: 24 Juil 2008, 19:58

Re: Problème alternateur ?

Nouveau messagede Franzouille » 12 Juin 2020, 11:07

sam2 a écrit:c'est un régulateur de panneaux solaire ton lien 8/


Il est prévu pour les deux cas de figures, ça fait 5 ans que je l'utilise et jamais eu de souci. Après si tu penses que le souci vient de lui pourquoi pas, même si j'ai du mal à y croire.

En réfléchissant un peu, je me dis que mettre une troisième batterie, pourquoi cela ferait ramer l'alternateur ?, que tu ais 2 ou 3 batteries, ce dernier entrainé par les courroies ne tourne de façon ni moins ni plus vite et de devrait pas débiter plus de jus même avec trois batteries. Je me dis que par contre, la charge des batteries doit se faire plus lentement à trois batteries que deux. C'est mon avis mais je peux me tromper.

Franz
Avatar de l’utilisateur
Franzouille
Newbie
Newbie
 
Messages: 63
Inscription: 27 Avr 2015, 13:50
Localisation: Sainte Flaive des Loups
Véhicule: HDJ80 12s

Re: Problème alternateur ?

Nouveau messagede sam2 » 12 Juin 2020, 16:21

ton coupleur séparateur doit faire au minimum le même ampérage que ton alternateur, mon coupleur fait 160A , mon alternateur 90A de mémoire .
Celui de ton lien fait 20A :?
L'alternateur débite tout le temps puisqu'il tourne tout le temps , je me souviens que lorsque mon régulateur avait grillé l'effet était de ne pas "lisser" et cela rechargeait trop la batterie, sur un BJ70 j'avais fait bouillir les batteries et ça puait l'oeuf pourri, le régulateur était en cause là aussi.

Je ne suis pas électricien auto, il faudrait peut être trouver un gars qui refait les alternateurs (si cela existe encore) il sera plus calé pour te répondre mais je pense que 3 batteries avec un coupleur séparateur pas assez fort et prévu pour des panneaux, c'est pas l'idéal :nono: .
sam2
SW débutant
SW débutant
 
Messages: 186
Inscription: 24 Juil 2008, 19:58

Re: Problème alternateur ?

Nouveau messagede Franzouille » 13 Juin 2020, 07:45

Petite question concernant le voltage des alternateurs. La référence Toyota du mien est 27060-17170. Si je regarde les alternateurs proposés je trouve par exemple pour le moment ces deux modèles avec référence OEM 27060-17170 donc compatibles pour mon véhicule mais l'un a un voltage de 14V et l'autre 12V ! ! ! !


https://www.piecesauto24.com/eurotec/7546722


https://www.piecesauto24.com/as-pl/10591862


Quel voltage faut il prendre d'après vous ?


Merci


Franz
Avatar de l’utilisateur
Franzouille
Newbie
Newbie
 
Messages: 63
Inscription: 27 Avr 2015, 13:50
Localisation: Sainte Flaive des Loups
Véhicule: HDJ80 12s


Retourner vers Série 80

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités