accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

Plus de frein avant

L'électricité et le freinage pour LC80.

Modérateurs: IMAGINE 4X4, Panou, Modérateurs

Plus de frein avant

Nouveau messagede LE MAGICIEN » 24 Mar 2012, 13:57

Salut tout le monde

Depuis que j'ai changé mes disques arrière et les garnitures de frein de stationnement, j'ai bcp trop de frein de l'arrière au point que j'en bloque les roues.
En même temps j'ai également réhaussé de plus 5 la répartiteur.
Je n'ai pas de trés bon disques à l'avant ( prochain travaux) est ce la raison ?
Faudrait il purger le circuit sachant qu'il n'a pas été ouvert?

Si vous avez une idée je suis preneur.

En tout cas je vous souhaite un trés bon week-end sous le soleil :D
Avatar de l’utilisateur
LE MAGICIEN
SW débutant
SW débutant
 
Messages: 396
Inscription: 03 Oct 2007, 13:55
Localisation: BAGNOLS SUR CEZE

Re: Plus de frein avant

Nouveau messagede Panou » 24 Mar 2012, 14:12

je pense qu'un bon réglage du compensateur de charge (et pas répartiteur!!) arr s'impose.
Avatar de l’utilisateur
Panou
Modo
Modo
 
Messages: 2033
Inscription: 13 Oct 2007, 06:08
Localisation: Nice

Re: Plus de frein avant

Nouveau messagede HJ61alex » 24 Mar 2012, 14:14

tu as mis quoi comme disques?
tu as levé l'arrière voir si les roues tournent sans frotter en neutre?
essaye de remettre le répart comme il était pour voir, peut etre qu'il avait déjà été bidouillé avant et là ca renvoi trop à l'arrière...
A+
Avatar de l’utilisateur
HJ61alex
SW expert
SW expert
 
Messages: 3738
Inscription: 07 Oct 2007, 14:41
Localisation: Val d\'Oise
Véhicule: HDJ80 24s

Re: Plus de frein avant

Nouveau messagede HATICO37 » 24 Mar 2012, 15:34

+1!
FZJ80 4.5L 24S essence 190cv à Carburateur de 382000Km, année 97, version LX avec deux bon gros freins à tambour à l'arrière! Ca fait rêver non??

Présentation: viewtopic.php?f=61&t=5646
Avatar de l’utilisateur
HATICO37
SW débutant
SW débutant
 
Messages: 195
Inscription: 02 Juin 2010, 09:40
Localisation: VENEZUELA
Véhicule: FZJ80

Re: Plus de frein avant

Nouveau messagede maverick27 » 24 Mar 2012, 16:17

+2 :wink:
maverick27
 

Re: Plus de frein avant

Nouveau messagede LE MAGICIEN » 24 Mar 2012, 16:35

Comment peut il ête bidouillé, il est réglable le répartiteur ?
Les disques sont standard et les roues tournent bien .

Je vais suivre vos conseils pour le répartiteur.

Merci pour les conseils.
Avatar de l’utilisateur
LE MAGICIEN
SW débutant
SW débutant
 
Messages: 396
Inscription: 03 Oct 2007, 13:55
Localisation: BAGNOLS SUR CEZE

Re: Plus de frein avant

Nouveau messagede maverick27 » 24 Mar 2012, 16:45

alors, ce n'est pas le répartiteur mais le compensateur de charge et oui, il y a possibilité de le régle rau niveau de la bielette sur le pont mais pas suffisement pour une réhausse...
y'en a même qui tordent la tige qui vas du compensateur a la bielette, voir qui la tendent avec un colson sur le tirant de pont, çà à le même effet :wink:
maverick27
 

Re: Plus de frein avant

Nouveau messagede LE MAGICIEN » 24 Mar 2012, 17:38

A oui en vous lisant je croyait à un réglage hydraulique interne au compensateur.
Non l'écrou sur la tige n'a pas été bidouillé car il est à mi hauteur.
J'ai viré ma rallonge, demain je ferais un essai.
Si ça va mieux je reprendrais le réglage au niveau de l'écrou si nécessaire.
Avatar de l’utilisateur
LE MAGICIEN
SW débutant
SW débutant
 
Messages: 396
Inscription: 03 Oct 2007, 13:55
Localisation: BAGNOLS SUR CEZE

Re: Plus de frein avant

Nouveau messagede Panou » 24 Mar 2012, 21:20

oui, j'ai lapsussé, c'est pas répartiteur mais compensateur qu'il fallait lire...je corrige
Avatar de l’utilisateur
Panou
Modo
Modo
 
Messages: 2033
Inscription: 13 Oct 2007, 06:08
Localisation: Nice

Re: Plus de frein avant

Nouveau messagede LE MAGICIEN » 25 Mar 2012, 10:28

Salut,

Aprés essais c'est la même histoire : trop de frein sur l'arrière.
J'ai levé une roue arr, elle tourne légèrement freinée.
Ce qui me fait suer c'est que j'ai du régler le cable du frein à main quasiment au max et j'ai encore la course du levier trop longue malgré une roue l'égèrement freinée.
Le réglage de la molette est au mini.
Il y a rien de logique dans ce blème.
Est ce possible que le cable se détende dans le temps ?
Avatar de l’utilisateur
LE MAGICIEN
SW débutant
SW débutant
 
Messages: 396
Inscription: 03 Oct 2007, 13:55
Localisation: BAGNOLS SUR CEZE

Re: Plus de frein avant

Nouveau messagede maverick27 » 25 Mar 2012, 11:08

bien sûr que le cable se détend dans le temps, c'est de l'acier et donc étirable par narure :wink:
maverick27
 


Retourner vers Série 80

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités