accueil

Le site des Toyota Land Cruiser Série 8 & 10

(FJ - FZJ - HDJ - HZJ - UZJ)
Vous êtes ici >> Accueil/Forum/

Probleme de blocage central

L'électricité et le freinage pour LC80.

Modérateurs: IMAGINE 4X4, Panou, Modérateurs

Probleme de blocage central

Nouveau messagede outback » 19 Juin 2012, 13:09

Bonjour,
Je ne sais pas si certains membres du forum ont déjà eu ce problème mais mon blocage central se connecte tout seul, je précise :
En roulant le voyant s'allume progressivement pour finir allumé et blocage actif, je connecte et déconnecte le bloc via l'interrupteur et le voyant s'éteint.
La prise branchée ou débranchée qui gère le blocage en courte, le problème est le même si ce n'est que lorsque la prise est branchée il est plus difficile de déconnecter le central :(
@+
Philippe
Avatar de l’utilisateur
outback
Newbie
Newbie
 
Messages: 80
Inscription: 24 Jan 2010, 13:58
Localisation: Rouen (76)
Véhicule: HDJ80 12s

Re: Probleme de blocage central

Nouveau messagede Toyrouge » 19 Juin 2012, 19:44

Salut Philippe, jamais eu ce genre de soucis :shock: :shock:
Ca viendrait pas de l'inter ?
Toyrouge
Addict aux SW
Addict aux SW
 
Messages: 4979
Inscription: 25 Oct 2009, 09:09
Localisation: Maroc
Véhicule: HDJ80 12s

Re: Probleme de blocage central

Nouveau messagede eddy » 19 Juin 2012, 20:05

il y a plusuier possibilité l'inter pas sur, les connectiques oxydés, ou un probleme de court jus sur le faiscaux
Mieux vaut une certitude qu'une promesse en l'air
Un 80 sinnon rien !!!

80 24 Vendu!!!!!!!!!!
Avatar de l’utilisateur
eddy
SW expert
SW expert
 
Messages: 3238
Inscription: 29 Avr 2010, 06:02
Localisation: sederon
Véhicule: HDJ80 24s

Re: Probleme de blocage central

Nouveau messagede ericempuria » 20 Juin 2012, 02:53

Bonjour Philippe,

Toyrouge a écrit:Salut Philippe, jamais eu ce genre de soucis :shock: :shock:
Ca viendrait pas de l'inter ?


Pascal, l'inter ne fait qu'alimenter le relais du verrouillage, ca peut venir de la á condition que le blocage soit réelement activé.

Philippe, es tu sur que le blocage est actif? ou c'est juste le voyant? si le blocage est vraiment actif fait le moi savoir
sinon le voyant du blocage central ne peu s'allumer que par mise a la masse du fil jaune/noir
ce qui veux dire que soit:
tu a un probleme du switch F21 qui est le contact qui indique que le verrouillage est bien enclenché (debranche ce contact et verifie si ca continue a s'allumer, si ca ne s'allume plus ca vient du contact), si je me souvient bien ca doit être deux fil sur un connecteur a part (les fils de couleur jaune/noir - Blanc/noir)
tu as un probleme de mise a la masse de ce fil lui meme, il faut verifier ce circuit, ton probleme ne peut venir que de la, peut etre un fil avec l'solant usé??
si le F21 est ok, la partie a verifier se situe entre F21 4WD indicator SW et 4WD Indicator Light

le fil est repéré Y/B donc jaune avec liseré noir

je te joint le schema en esperant que tu trouveras


Image

@+ Eric
Dernière édition par ericempuria le 23 Juin 2012, 15:30, édité 2 fois.
Pensée du jour:
Un 80 ROUGE est un beau 80 ;)
Avatar de l’utilisateur
ericempuria
Newbie
Newbie
 
Messages: 70
Inscription: 14 Oct 2011, 15:47
Localisation: Béziers
Véhicule: HDJ80 24s

Re: Probleme de blocage central

Nouveau messagede outback » 20 Juin 2012, 07:22

Bonjour,
Merci pour votre aide, le blocage s'enclenche bien tout seul, je vais contrôler la connectique de l'inter ou essayer d'en trouver un autre inter pour faire l'essai :?
@+
Philippe
Avatar de l’utilisateur
outback
Newbie
Newbie
 
Messages: 80
Inscription: 24 Jan 2010, 13:58
Localisation: Rouen (76)
Véhicule: HDJ80 12s

Re: Probleme de blocage central

Nouveau messagede Toyrouge » 20 Juin 2012, 07:49

Merci Eric pour ta réponse très détaillée. :wink:
Toyrouge
Addict aux SW
Addict aux SW
 
Messages: 4979
Inscription: 25 Oct 2009, 09:09
Localisation: Maroc
Véhicule: HDJ80 12s

Re: Probleme de blocage central

Nouveau messagede ericempuria » 20 Juin 2012, 13:52

outback a écrit:Bonjour,
Merci pour votre aide, le blocage s'enclenche bien tout seul, je vais contrôler la connectique de l'inter ou essayer d'en trouver un autre inter pour faire l'essai :?


Toyrouge a écrit:Merci Eric pour ta réponse très détaillée. :wink:


De rien , si ca peu aider, c est avec plaisir :D

Philippe , si le blocage s'enclenche bien tout seul,il faut controller le boitier de relais T10, l'interrupteur T3 et le cablage correspondant a ces organes jusqu'au moteur de verrouillage T2
pour controler ce cablage il faut deconnecter T10, T3, et le connecteur du moteur de verrouillage avec son contact
verifier la continuité entre les connecteurs et aussi eventuellement un défaut de masse des fils:

Noir/Nleu
Noir
Vert/Bleu
Vert/Noir
Vert/Jaune
Vert

par contre, sans te décourager, ca ne sera pas forcement évident de trouver si c'est une panne aléatoire, mais il ne faut pas désésperer et bouger les fils au cas ou...
de toute facon, il n'y a que ces organes et cablages cités ici et dans mon post précedent qui peuvent être impliqués, du devrais donc finir par cerner le probléme.
pour ma part, je serai plutòt tenté de mettre en cause le bloc relais T10, si tu pouvais avoir l'occasion d'en avoir un a preter pour essai, dans ton coin par un Toyiste ca vaudrait le coup d'essayer :D

Tiens nous au courant :wink:


@+ Eric
Pensée du jour:
Un 80 ROUGE est un beau 80 ;)
Avatar de l’utilisateur
ericempuria
Newbie
Newbie
 
Messages: 70
Inscription: 14 Oct 2011, 15:47
Localisation: Béziers
Véhicule: HDJ80 24s


Retourner vers Série 80

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités